python bindings add -- Alan Milligan alan from balclutha.org
[rrdtool.git] / bindings / Makefile.am
index 174a816..57773b7 100644 (file)
@@ -1,6 +1,8 @@
-SUBDIRS = tcl 
+SUBDIRS = tcl python
 # the following files are not mentioned in any other Makefile
-EXTRA_DIST = $(shell for A in perl-*; do cat $$A/MANIFEST | sed -e "s,^,$$A/," ; done)
+EXTRA_DIST = perl-piped/MANIFEST perl-piped/README perl-piped/Makefile.PL perl-piped/RRDp.pm perl-piped/t/base.t \
+       perl-shared/ntmake.pl perl-shared/MANIFEST perl-shared/README perl-shared/Makefile.PL perl-shared/RRDs.pm  perl-shared/RRDs.xs perl-shared/t/base.t
+
 
 # add the following to the all target
 all-local:  @COMP_PERL@