make MakeMaker work on debian and fix some leftovers from the library rip-out transition
[rrdtool.git] / bindings / Makefile.am
index d2eaad3..d723caf 100644 (file)
@@ -23,7 +23,7 @@ perl-piped/Makefile: perl-piped/Makefile.PL
        cd perl-piped && $(PERL) Makefile.PL $(PERL_MAKE_OPTIONS)
 
 perl_shared: perl-shared/Makefile
-       cd perl-shared && $(MAKE)
+       cd perl-shared && $(MAKE) RPATH=$(prefix)/lib
 
 perl-shared/Makefile: perl-shared/Makefile.PL
        cd perl-shared && $(PERL) Makefile.PL $(PERLFLAGS) $(PERL_MAKE_OPTIONS)