This patch updates the spec file and includes the librrd.pc file in
[rrdtool.git] / bindings / Makefile.am
index 61cadf3..f6c8d98 100644 (file)
@@ -11,7 +11,7 @@ EXTRA_DIST = perl-piped/MANIFEST perl-piped/README perl-piped/Makefile.PL perl-p
             perl-shared/ntmake.pl perl-shared/MANIFEST perl-shared/README perl-shared/Makefile.PL perl-shared/RRDs.pm  perl-shared/RRDs.xs perl-shared/t/base.t \
             ruby/CHANGES     ruby/README      ruby/extconf.rb  ruby/main.c      ruby/test.rb \
              python/ACKNOWLEDGEMENT python/AUTHORS python/COPYING python/README python/rrdtoolmodule.c python/setup.py \
-            lua/README lua/test.lua lua/rrdlua.c lua/Makefile.lua lua/rrdlua.pod 
+            lua/README lua/test.lua lua/rrdlua.c lua/Makefile.lua 
 
 
 # add the following to the all target
@@ -35,7 +35,7 @@ python:
        cd python && env BUILDLIBDIR=../../src/.libs $(PYTHON) setup.py build_ext --rpath=$(libdir) && env LIBDIR=../../src/.libs $(PYTHON) setup.py build
 
 lua:
-       cd lua && $(LUA) Makefile.lua "PREFIX=$(prefix) POD2MAN=$(POD2MAN) LUABIN=$(LUA) $(LUA_MAKE_OPTIONS)" > Makefile && $(MAKE)
+       cd lua && $(LUA) Makefile.lua > Makefile && $(MAKE)
 
 # rules for building the perl module
 perl_piped: perl-piped/Makefile