prep for 1.2rc4 release
[rrdtool.git] / bindings / perl-shared / Makefile.PL
index 598fc99..2f2618e 100644 (file)
@@ -11,10 +11,10 @@ WriteMakefile(
     'NAME'         => 'RRDs',
     'VERSION_FROM' => 'RRDs.pm', # finds $VERSION
     'DEFINE'      => "-DPERLPATCHLEVEL=$Config{PATCHLEVEL}",
     'NAME'         => 'RRDs',
     'VERSION_FROM' => 'RRDs.pm', # finds $VERSION
     'DEFINE'      => "-DPERLPATCHLEVEL=$Config{PATCHLEVEL}",
-    'INC'          => '-I../../src -I../../libraries/gd1.3',
+    'INC'          => '-I../../src',
     # where to look for the necessary libraries 
     # Perl will figure out which one is valid
     # where to look for the necessary libraries 
     # Perl will figure out which one is valid
-    'depend'      => {'RRDs.c' => "../../src/.libs/librrd.a"},
+    'depend'      => {'RRDs.c' => "../../src/.libs/librrd.so"},
     'dynamic_lib'  => {'OTHERLDFLAGS' => "$librrd -lm"},
     'realclean'    => {FILES => 't/demo?.rrd t/demo?.png' }
 );
     'dynamic_lib'  => {'OTHERLDFLAGS' => "$librrd -lm"},
     'realclean'    => {FILES => 't/demo?.rrd t/demo?.png' }
 );