support for the xport command -- Jimmy Ngo
[rrdtool.git] / bindings / python / setup.py
index 91bb1f5..1b02414 100644 (file)
@@ -32,16 +32,16 @@ from distutils.core import setup, Extension
 import sys, os
 
 RRDBASE = os.environ.get('LOCALBASE', '../../src')
-library_dir = os.environ.get('LIBDIR', os.path.join(RRDBASE, 'lib'))
+library_dir = os.environ.get('BUILDLIBDIR', os.path.join(RRDBASE, '.libs'))
 include_dir = os.environ.get('INCDIR', RRDBASE)
 
 setup(name = "py-rrdtool",
-      version = "0.2.1",
+      version = "0.2.2",
       description = "Python Interface to RRDTool",
       author = "Hye-Shik Chang",
       author_email = "perky@fallin.lv",
       license = "LGPL",
-      url = "http://people.ee.ethz.ch/~oetiker/webtools/rrdtool",
+      url = "http://oss.oetiker.ch/rrdtool",
       #packages = ['rrdtool'],
       ext_modules = [
           Extension(