rrd_first code contributed by Burton Strauss <Burton@ntopSupport.com>
[rrdtool.git] / doc / Makefile.am
index 4fe8da4..d23f49f 100644 (file)
@@ -11,11 +11,12 @@ CLEANFILES = *.1 *.html *.txt *-dircache *.pm *.pdf *~ core *itemcache *.rej *.o
 SRC = rrdgraph.src rrdgraph_examples.src  rrdgraph_rpn.src \
       rrdgraph_data.src rrdgraph_graph.src
 
-POD = rrdtool.pod rrdlast.pod rrdcreate.pod rrdupdate.pod  rrdtutorial.es.pod \
-       cdeftutorial.pod rpntutorial.pod rrdgraph-old.pod  bin_dec_hex.pod \
+PODOLD = rrdgraph-old.pod
+
+POD = rrdtool.pod rrdlast.pod rrdfirst.pod rrdcreate.pod rrdupdate.pod  rrdtutorial.es.pod \
+       cdeftutorial.pod rpntutorial.pod rrdthreads.pod bin_dec_hex.pod \
        rrdfetch.pod rrdrestore.pod rrddump.pod rrdtune.pod rrdresize.pod \
-       rrdxport.pod rrdcgi.pod rrdtutorial.pod rrdinfo.pod rrdthreads.pod \
-       rrd-beginners.pod \
+       rrdcgi.pod rrdtutorial.pod rrdinfo.pod rrdxport.pod rrd-beginners.pod \
        $(SRC:.src=.pod)
 
 PMP = RRDs.pm RRDp.pm
@@ -26,7 +27,7 @@ HTML = $(POD:.pod=.html) $(PMP:.pm=.html)
 PDF = $(MAN:.1=.pdf)
 
 # what should go into the distribution
-EXTRA_DIST= $(POD) $(HTML) $(TXT)
+EXTRA_DIST= $(POD) $(HTML) $(TXT) rrdtool-dump.dtd rrdtool-xport.dtd
 
 # some install rules
 idocdir = $(prefix)/doc