added gettext.h to dist
[rrdtool.git] / src / Makefile.am
index 35ed960..05d75b0 100644 (file)
@@ -28,6 +28,7 @@ UPD_C_FILES =         \
        rrd_client.c    \
        rrd_nan_inf.c   \
        rrd_rpncalc.c   \
+       rrd_utils.c     \
        rrd_update.c
 
 RRD_C_FILES =          \
@@ -44,13 +45,14 @@ RRD_C_FILES =               \
        rrd_xport.c     \
        rrd_gfx.c \
        rrd_dump.c      \
-       rrd_flush.c     \
+       rrd_flushcached.c \
        rrd_fetch.c     \
        rrd_resize.c \
        rrd_tune.c
 
 noinst_HEADERS = \
        unused.h \
+        gettext.h \
        rrd_getopt.h rrd_parsetime.h \
        rrd_config_bottom.h rrd_i18n.h \
        rrd_format.h rrd_tool.h rrd_xport.h rrd.h rrd_rpncalc.h \
@@ -123,4 +125,4 @@ EXTRA_DIST= librrd.pc.in strftime.c strftime.h  rrd_getopt.c rrd_getopt1.c rrd_g
 
 
 librrd.sym: librrd.sym.in
-       grep -v LIBC_HAS_GETOPT_LONG librrd.sym.in >$@
+       $(AM_V_GEN)grep -v LIBC_HAS_GETOPT_LONG librrd.sym.in >$@