Added rrd_graph_helper
[rrdtool.git] / src / Makefile.am
index 875c007..15e8bf4 100644 (file)
@@ -22,6 +22,8 @@ RRD_C_FILES =         \
        getopt1.c       \
        gifsize.c       \
        parsetime.c     \
+       hash_32.c       \
+       rrd_hw.c        \
        pngsize.c       \
        rrd_create.c    \
        rrd_diff.c      \
@@ -31,13 +33,15 @@ RRD_C_FILES =               \
        rrd_fetch.c     \
        rrd_format.c    \
        rrd_graph.c     \
+       rrd_graph_helper.c      \
        rrd_last.c      \
        rrd_open.c      \
        rrd_resize.c    \
        rrd_restore.c   \
+       rrd_rpncalc.c \
        rrd_tune.c      \
        rrd_update.c    \
-       getopt.h ntconfig.h parsetime.h rrd_format.h rrd_tool.h rrd.h
+       getopt.h ntconfig.h parsetime.h rrd_format.h rrd_tool.h rrd.h rrd_hw.h rrd_rpncalc.h
 
 # Build two libraries.  One is a public one that gets installed in
 # $prefix/lib.  Libtool does not create an archive of the PIC compiled