allow --units-length to reserve label space even when --y-grid=none is in effect...
[rrdtool.git] / src / Makefile.am
index 1f5fe0c..4845a16 100644 (file)
@@ -102,7 +102,7 @@ librrd_la_LIBADD          = librrdupd.la $(ALL_LIBS)
 # your package will not be binary compatible with any other release.
 #
 # see http://www.gnu.org/software/libtool/manual.html#SEC32 for explanation
-librrd_la_LDFLAGS         = -version-info 2:8:0
+librrd_la_LDFLAGS         = -version-info 2:9:0
 
 librrd_th_la_SOURCES         = $(UPD_C_FILES) $(RRD_C_FILES) rrd_thread_safe.c
 librrd_th_la_CFLAGS          = $(MULTITHREAD_CFLAGS)
@@ -130,5 +130,5 @@ rrdtool_LDADD       = librrd.la
 # strftime is here because we do not usually need it. unices have propper
 # iso date support
 EXTRA_DIST= strftime.c strftime.h $(fonts_DATA) \
-       win32comp.c  rrd_thread_safe_nt.c   
+       win32comp.c  rrd_thread_safe_nt.c get_ver.awk