prepare for the release of rrdtool-1.2.10
[rrdtool.git] / src / Makefile.am
index 0bbac1a..620529a 100644 (file)
@@ -96,7 +96,7 @@ librrd_la_SOURCES         = $(RRD_C_FILES) rrd_not_thread_safe.c
 # your package will not be binary compatible with any other release.
 #
 # see http://www.gnu.org/software/libtool/manual.html#SEC32 for explanation
-librrd_la_LDFLAGS         = -version-info 2:4:0
+librrd_la_LDFLAGS         = -version-info 2:5:0
 
 librrd_th_la_SOURCES         = $(RRD_C_FILES) rrd_thread_safe.c
 librrd_th_la_CFLAGS          = $(MULTITHREAD_CFLAGS)
@@ -115,6 +115,8 @@ endif
 
 rrdcgi_SOURCES = rrd_cgi.c
 rrdcgi_LDADD   = librrd.la
+rrdcgi_CPPFLAGS = $(AM_CPPFLAGS) @CGI_CPPFLAGS@
+rrdcgi_LDFLAGS = @CGI_LDFLAGS@ @CGI_LIBS@
 
 rrdupdate_SOURCES = 
 rrdupdate_LDADD        = rrdupdate.o librrd.la