Attached a patch for the rrd-tool LIBDBI integration with the following improvements:
[rrdtool.git] / src / Makefile.am
index 9c14263..8913e4a 100644 (file)
@@ -58,6 +58,10 @@ noinst_HEADERS = \
        fnv.h rrd_graph.h \
        rrd_is_thread_safe.h
 
+if BUILD_LIBDBI
+RRD_C_FILES += rrd_fetch_libdbi.c
+endif
+
 if BUILD_GETOPT
 noinst_HEADERS += rrd_getopt.h
 UPD_C_FILES += rrd_getopt.c rrd_getopt1.c