the change from R920 to fetch was not helping ... no low res got prefered in
[rrdtool.git] / src / Makefile.am
index 1a1c7ed..a7bf2a5 100644 (file)
@@ -35,6 +35,7 @@ RRD_C_FILES =         \
        rrd_graph.c     \
        rrd_graph_helper.c      \
        rrd_last.c      \
+       rrd_lastupdate.c        \
        rrd_first.c     \
        rrd_resize.c    \
        rrd_restore.c   \
@@ -101,7 +102,7 @@ librrd_la_LIBADD          = librrdupd.la $(ALL_LIBS)
 # your package will not be binary compatible with any other release.
 #
 # see http://www.gnu.org/software/libtool/manual.html#SEC32 for explanation
-librrd_la_LDFLAGS         = -version-info 2:8:0
+librrd_la_LDFLAGS         = -version-info 2:9:0
 
 librrd_th_la_SOURCES         = $(UPD_C_FILES) $(RRD_C_FILES) rrd_thread_safe.c
 librrd_th_la_CFLAGS          = $(MULTITHREAD_CFLAGS)