Link aggregation.so to libm.so
[collectd.git] / src / Makefile.am
index a16e423..0bec7ab 100644 (file)
@@ -143,7 +143,7 @@ pkglib_LTLIBRARIES += aggregation.la
 aggregation_la_SOURCES = aggregation.c \
                          utils_vl_lookup.c utils_vl_lookup.h
 aggregation_la_LDFLAGS = -module -avoid-version
-aggregation_la_LIBADD =
+aggregation_la_LIBADD = -lm
 collectd_LDADD += "-dlopen" aggregation.la
 collectd_DEPENDENCIES += aggregation.la
 endif