Merge branch 'collectd-4.5'
[collectd.git] / src / Makefile.am
index a631aa5..35747e7 100644 (file)
@@ -867,7 +867,7 @@ EXTRA_DIST += collectd-email.pod collectd-exec.pod collectd-nagios.pod \
 .pod.1:
        pod2man --release=$(VERSION) --center=$(PACKAGE) $< \
                >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
-       if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
+       @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \
        fi
@@ -875,7 +875,7 @@ EXTRA_DIST += collectd-email.pod collectd-exec.pod collectd-nagios.pod \
 .pod.5:
        pod2man --section=5 --release=$(VERSION) --center=$(PACKAGE) $< \
                >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
-       if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
+       @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \
        fi