Merge branch 'collectd-5.4' into collectd-5.5
[collectd.git] / src / Makefile.am
index 9839c03..c718621 100644 (file)
@@ -954,7 +954,7 @@ pkglib_LTLIBRARIES += statsd.la
 statsd_la_SOURCES = statsd.c \
                     utils_latency.h utils_latency.c
 statsd_la_LDFLAGS = $(PLUGIN_LDFLAGS)
-statsd_la_LIBADD = -lpthread
+statsd_la_LIBADD = -lpthread -lm
 endif
 
 if BUILD_PLUGIN_SWAP