Build system: enable the "df" plugin when getmntent_r() is available.
[collectd.git] / src / Makefile.am
index 587a182..e3627c3 100644 (file)
@@ -1213,7 +1213,9 @@ endif
 
 if BUILD_PLUGIN_TURBOSTAT
 pkglib_LTLIBRARIES += turbostat.la
-turbostat_la_SOURCES = turbostat.c
+turbostat_la_SOURCES = \
+       turbostat.c \
+       msr-index.h
 turbostat_la_LDFLAGS = $(PLUGIN_LDFLAGS)
 endif