src/types_list.c: Added a function to parse a generic list of `types'.
[collectd.git] / src / Makefile.am
index bbbd8dc..ecfebfb 100644 (file)
@@ -20,7 +20,8 @@ collectd_SOURCES = collectd.c collectd.h \
                   utils_ignorelist.c utils_ignorelist.h \
                   common.c common.h \
                   plugin.c plugin.h \
-                  configfile.c configfile.h
+                  configfile.c configfile.h \
+                  types_list.c types_list.h
 collectd_CPPFLAGS = $(LTDLINCL)
 collectd_CPPFLAGS += -DPREFIX='"${prefix}"'
 collectd_CPPFLAGS += -DCONFIGFILE='"${sysconfdir}/${PACKAGE_NAME}.conf"'